Bug 2236 - initrunlvl dangling symlink
Summary: initrunlvl dangling symlink
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-17 14:22 UTC by Chris Ricker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-17 15:31:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 1999-04-17 14:22:18 UTC
SysVinit 2.74-10 makes the link

/etc/initrunlvl -> ../var/run/initrunlvl

However, /var/run/initrunlvl is no longer made....

Comment 1 Jeff Johnson 1999-04-17 15:31:59 UTC
THe symlink is still possibly needed for very old (3.03) systems
in order to shut the system done. However, since those systems
are pretty rare these days, the link will be created only when
needed.

Fixed in SysVinit-2.74-11.


Note You need to log in before you can comment on or make changes to this bug.