Bug 223636 - new vwerion 5.0.5-1 has several py line errors and missing module wx
new vwerion 5.0.5-1 has several py line errors and missing module wx
Status: CLOSED DUPLICATE of bug 223623
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-01-20 20:26 EST by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-23 12:28:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2007-01-20 20:26:33 EST
Description of problem:
py 2.5 errors possible - line 79 line 103 , line 83
module wx missing - could be GUI-wx?

python-twisted-core --- version says 2.4, shoulr it be 2.5

Version-Release number of selected component (if applicable):

How reproducible:
fails at every start, run in term can not produce all errors so I am on another
machine now. 

This was a poorly planned install to say the least.
On Friday, when new torrents were released and busy, when extra and core are
merging, when the lists are changing, when FC6 users have been begging for it
for 2 months (even in testing).
A simple unit test would have caught these bugs. Maintainer relesee doesn't know
what time it is. :(

Please fix asap as there is no backup package and no FC7 install media.


Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Paul Howarth 2007-01-23 12:28:13 EST

*** This bug has been marked as a duplicate of 223623 ***

Note You need to log in before you can comment on or make changes to this bug.