Bug 223638 - error converting string
Summary: error converting string
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-21 02:12 UTC by Steve
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 19:08:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error converting string (461 bytes, text/plain)
2007-01-21 02:12 UTC, Steve
no flags Details

Description Steve 2007-01-21 02:12:22 UTC
Description of problem:
Tried to use auto installer to install game gweled from Fedora Extras.  The
install failed.  Clicked on the rpm link and chose open with installer.

Version-Release number of selected component (if applicable):
Fedora Core 6 for an i386 make

How reproducible:
Very

Steps to Reproduce:
1.Go to the Fedora repository page
2.Click on rpm link and choose open with installer
3.Ok to all dependancys
  
Actual results:
Component: Software Installer
Summary: TBf845357c system-install-packages:210:_apply:TypeError: could not
convert string

Traceback (most recent call last):
  File "/usr/sbin/system-install-packages", line 210, in _apply
    _("Unable to install software.  Error "
TypeError: could not convert string

Local variables in innermost frame:
self: <__main__.SinglePackageInstaller object at 0x9c8934c>
args: (<gtk.Button object (GtkButton) at 0x9c86a04>,)
deps: []


Expected results:
-------------------

Additional info:
This worked with other games from the reposiory.  May actually be a bug with
them not Fedora itself but im sure otherwise

Comment 1 Steve 2007-01-21 02:12:22 UTC
Created attachment 146067 [details]
Error converting string

Comment 2 Jeremy Katz 2007-01-29 18:59:47 UTC
What locale are you running in?

Comment 3 Jeremy Katz 2007-04-25 19:08:46 UTC
Closing due to inactivity; please reopen if you have further information


Note You need to log in before you can comment on or make changes to this bug.