Bug 223650 - python reserved keyword
Summary: python reserved keyword
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-21 07:56 UTC by Curtis Doty
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 04:33:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Curtis Doty 2007-01-21 07:56:28 UTC
Anaconda from rawhide burps a warning onto the main text console from
sqlitesack.py:92 due to running under python 2.5. It doesn't like the name
'with' for a param of populate() since that will be reserved in 2.6.

Comment 1 Seth Vidal 2007-01-22 04:33:42 UTC
fixed in cvs head. Thanks!


Note You need to log in before you can comment on or make changes to this bug.