Bug 22366 - gnome user agent hangs during download
Summary: gnome user agent hangs during download
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-15 20:37 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 19:46:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-15 20:37:32 UTC
I select multiple files for update/installation.  During download, the user agent hangs forever after
transferring 0-a few rpm's and headers.  It always hangs initiating the start of a new transfer, not
in the middle of an existing transfer.  If I kill the up2date process(es), and restart, it will transfer
0-a few rpm's.  I go on like this until all have been downloaded, and then the install portion proceeds
normally.  I am using the latest and greatest up2date.  I am connecting via a DSL line with a static
IP.  The computation for necessary updates is also very slow, a couple of minutes before file transfer
(on a 166MZ Pentium with 128MB of RAM).  The combination of hanging, slowness, and the fact
that you have to restart the whole lengthy process to update additional files, makes this software
totally unusable currently.  If it were me, I would be embarrassed to ship it.

Comment 1 Preston Brown 2000-12-21 19:46:16 UTC
if you run update agent from a command prompt, do you get a sequence of error
messages that you can post here?  Without more information, I cannot accurately
diagnose what is happening.

Comment 2 Preston Brown 2001-02-09 05:33:54 UTC
closed due to lack of additional feedback, and thus inability to further
diagnose the problem.


Note You need to log in before you can comment on or make changes to this bug.