Bug 223673 - RFE: striped logical volumes
Summary: RFE: striped logical volumes
Status: CLOSED DUPLICATE of bug 134638
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-21 19:49 UTC by Curtis Doty
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-17 05:16:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Curtis Doty 2007-01-21 19:49:37 UTC
I'd like to be able to add something like this to a kickstart:

logvol /foo --vgname=dat --name=mystripe --size=10000 --fstype=ext3 \
  --stripes=3 --stripesize=128 --onpv=pv.1,pv.3,pv.4

Of course there could be a default stripesize. And probaby the physical volumes
too, by using lvm default of drawing from whatever was put in the volgroup.

But certainly some sanity checks are needed to ensure that the number of stripes
is appropriate for the physical volumes available or selected.

Comment 2 Curtis Doty 2007-02-17 05:16:40 UTC

*** This bug has been marked as a duplicate of 134638 ***


Note You need to log in before you can comment on or make changes to this bug.