Bug 223694 - gnutls: non-failsafe install-info use in scriptlets
Summary: gnutls: non-failsafe install-info use in scriptlets
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnutls (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks: 225850
TreeView+ depends on / blocked
 
Reported: 2007-01-21 20:41 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: gnutls-1.4.5-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 16:18:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Make install-info use in scriptlets failsafe (1000 bytes, patch)
2007-01-21 20:41 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2007-01-21 20:41:12 UTC
gnutls's install-info use in scriptlets is not failsafe, fix attached.  More
info: http://www.redhat.com/archives/fedora-maintainers/2007-January/msg00017.html

Comment 1 Ville Skyttä 2007-01-21 20:41:12 UTC
Created attachment 146117 [details]
Make install-info use in scriptlets failsafe


Note You need to log in before you can comment on or make changes to this bug.