Bug 22372 - krb5-libs-1.2.1-16 broke lpd
Summary: krb5-libs-1.2.1-16 broke lpd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Wil Harris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-15 22:55 UTC by Olivier Baudron
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-16 00:07:33 UTC


Attachments (Terms of Use)

Description Olivier Baudron 2000-12-15 22:55:32 UTC
I upgraded to krb5-libs-1.2.1-16. This broke lpd in LPRng-3.6.26-1:

#~ /etc/init.d/lpd start
/usr/sbin/checkpc: error while loading shared libraries: /usr/sbin/checkpc:
undefined symbol: stat
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat

Reinstalling krb5-libs-1.2.1-8 fixed the problem.

Comment 1 Olivier Baudron 2000-12-16 00:07:30 UTC
Ooops, my bug report is a duplicate of bug #22195.
Nonetheless, I think it's a kerberos lib problem, not lpd/checkpc.
Therefore I let this bug open.

Comment 2 Nalin Dahyabhai 2001-01-16 02:56:23 UTC
This was actually a bug in a previous version of krb5-libs, which should already
be resolved in Raw Hide by relinking affected binaries.


Note You need to log in before you can comment on or make changes to this bug.