Bug 2237764 - Update Budgie branding to use Fedora backgrounds
Summary: Update Budgie branding to use Fedora backgrounds
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: budgie-desktop-defaults
Version: 39
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Joshua Strobl
QA Contact:
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F39BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2023-09-06 18:44 UTC by Joshua Strobl
Modified: 2023-09-11 15:39 UTC (History)
2 users (show)

Fixed In Version: budgie-desktop-defaults-0.5.1-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-09-11 15:39:15 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Fedora Package Sources desktop-backgrounds pull-request 4 0 None None None 2023-09-06 18:45:57 UTC
Fedora Package Sources desktop-backgrounds pull-request 5 0 None None None 2023-09-06 18:45:57 UTC

Description Joshua Strobl 2023-09-06 18:44:28 UTC
Budgie Desktop branding in Fedora 38 shipped with a background from budgie-backgrounds. To align with all other spins for Fedora 39 in Budgie Spin and Fedora Onyx, budgie-desktop-defaults should be updated to take advantage of the "budgie" specific desktop-backgrounds (changes PRed as [1] and [2]) that take advantage of fREL-backgrounds-budgie (e.g. f39-backgrounds-budgie)

This change ([3], not [1] or [2]) is already in git ready for pushing (once [1] lands) and bug is primarily used as a beta freeze exception request and tracking for this.

[1] https://src.fedoraproject.org/rpms/desktop-backgrounds/pull-request/4
[2] https://src.fedoraproject.org/rpms/desktop-backgrounds/pull-request/5
[3] https://src.fedoraproject.org/rpms/budgie-desktop-defaults/commits/rawhide (commit for updating to 0.5.1 and fix mismatch version)

Reproducible: Always

Steps to Reproduce:
Not applicable
Actual Results:  
Not applicable

Expected Results:  
Not applicable

Comment 1 Fedora Blocker Bugs Application 2023-09-06 18:48:09 UTC
Proposed as a Freeze Exception for 39-beta by Fedora user joshstrobl using the blocker tracking app because:

 f39 backgrounds unfortunately arrived later in cycle, meaning I couldn't fully test proposed PRs to desktop-backgrounds and budgie-desktop-defaults for f39 until after they were landed.

Comment 2 Adam Williamson 2023-09-07 22:44:28 UTC
+3 in https://pagure.io/fedora-qa/blocker-review/issue/1289 , marking accepted.

Comment 3 Fedora Update System 2023-09-08 10:42:46 UTC
FEDORA-2023-a8847a9386 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-a8847a9386

Comment 4 Fedora Update System 2023-09-09 01:52:28 UTC
FEDORA-2023-a8847a9386 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-a8847a9386`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-a8847a9386

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2023-09-11 15:39:15 UTC
FEDORA-2023-a8847a9386 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.