Bug 22378 - Anacond Bug while creating loopback file system on device ...
Anacond Bug while creating loopback file system on device ...
Status: CLOSED DUPLICATE of bug 19577
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-15 23:38 EST by WiffleLess
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 16:30:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description WiffleLess 2000-12-15 23:38:48 EST
I downloaded the fixes from the Red Hat site for the Anaconda install and 
booted them.  However, those fixes still didn't fix my problem.  I used 
the generic keyboard, the generic ps/2 three button mouse, I did a 
partitionless install, and tried installing KDE by itself, KDE AND GNOME, 
and Gnome by itself, and got the same message everytime.  I receieve the 
message while   CREATING LOOPBACK FILE SYSTEM ON DEVICE /DEV/HDA1...
HERE'S THE ERROR:
Trace back (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
     rc = self.todo.doinstall ()
File "/tmp/updates/todo.py", line 1488 in doInstall
     self.fstab.makeFilesystems ()
File "/tmp/ipdates/fstab.py", line 645, in makeFilesystems
     (self.progreeeWindow,_("loopback"),
File "/usr/lib/anaconda/isys.py", line 78 in ddfile
     os.write(fd, buf)
OSError: [errno 27] File too large

NOTE:  There is more to the error(not much judging by the scroll bar) but 
due to the system halting everytime, I am unable to scroll down, click ok, 
click debug, or click save to floppy.  
Please get back to me.  I would love to take advantage of Linux.  If there 
is any additional information needed, please email back.  Thank you!
Comment 1 Michael Fulbright 2000-12-18 12:21:59 EST
This is a dupe of bug 19577.

Would you please give step by step instructions on how to reproduce this
problem. Include information on the size and physical location of the partitions
you used.
Comment 2 Michael Fulbright 2001-01-19 16:30:43 EST

*** This bug has been marked as a duplicate of 19577 ***

Note You need to log in before you can comment on or make changes to this bug.