Bug 223785 - Storage ' Display Devices by' option does not work
Summary: Storage ' Display Devices by' option does not work
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact: Corey Marthaler
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-22 14:16 UTC by Len DiMaggio
Modified: 2009-04-16 22:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 21:56:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0196 normal SHIPPED_LIVE conga bug-fix and enhancement update 2009-01-20 16:06:02 UTC

Description Len DiMaggio 2007-01-22 14:16:34 UTC
Description of problem:
Storage ' Display Devices by' option does not work

Version-Release number of selected component (if applicable):
luci-0.8-29.el5

How reproducible:
100%

Steps to Reproduce:
1. On the storage panel, the 'Display Options by' option can be selected, but
setting it has now impact.

Actual results:
Nothing happens.

Expected results:
The display should toggle between SCSI ID and device path.

Additional info:

Comment 1 RHEL Product and Program Management 2007-03-21 22:39:28 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Kiersten (Kerri) Anderson 2007-04-23 17:03:47 UTC
Fixing Product Name.  Cluster Suite was merged into Enterprise Linux for version
5.0.

Comment 3 Kiersten (Kerri) Anderson 2007-10-31 15:38:18 UTC
Devel NAK for 5.2 - ended up below the line of available resources.

Comment 4 Rob Kenna 2008-05-20 21:45:46 UTC
We should either implement this or remove the optional setting.

Comment 7 Brian Brock 2008-12-17 16:35:42 UTC
verified, I'm not seeing the option because it's been removed.

Comment 9 errata-xmlrpc 2009-01-20 21:56:27 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0196.html


Note You need to log in before you can comment on or make changes to this bug.