Bug 2238 - bad ping
bad ping
Status: CLOSED DUPLICATE of bug 213
Product: Red Hat Linux
Classification: Retired
Component: netkit-base (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-04-17 10:43 EDT by Chris Ricker
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-17 13:23:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 1999-04-17 10:43:30 EDT
The ping in netkit-base is bad.  See the endless
discussion on linux-kernel for more info.

A well-behaved ping is part of iproute utils.  I forget
the url, but it's listed in the Changes file.
Comment 1 Jeff Johnson 1999-04-17 13:23:59 EDT
*** This bug has been marked as a duplicate of 213 ***

Note You need to log in before you can comment on or make changes to this bug.