Bug 223810 - SELinux: Deployment_Guide still referencing to system-config-securitylevel instead of -selinux
SELinux: Deployment_Guide still referencing to system-config-securitylevel in...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.0
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: David O'Brien
: Documentation
Depends On: 223823
Blocks: 214350
  Show dependency treegraph
 
Reported: 2007-01-22 11:20 EST by Daniel Riek
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: RC2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-08 01:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2007-01-22 11:20:12 EST
In the Security And Authentication section the Deployment Guide still refers to
system-config-securityleve for setting SELinux Booleans although that
functionality has been moved to system-config-sellinux!
Comment 5 Michael Hideo 2007-01-24 05:56:33 EST
[mhideo@engineering ~]$ brew latest-pkg dist-5E-qu-candidate Deployment_Guide
Build                                     Tag                   Built by
----------------------------------------  -------------------- 
----------------Deployment_Guide-5.0.0-18                 dist-5E-qu-candidate 
jfearn
Comment 7 Michael Hideo 2007-01-31 08:40:40 EST
Fix was performed in English. However, this caused English to appear in the
other languages.

This version contains the fallback plan.

[mhideo@engineering Deployment_Guide]$ make brew_report
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
Deployment_Guide-5.0.0-19                 dist-5E-qu-candidate  mhideo

If there is another respin, please include. If not, will issue as erratta.
Comment 8 David O'Brien 2007-01-31 20:06:38 EST
Mike, what's the status of this?  Do I need to action it at all?
Comment 10 Michael Hideo 2007-02-08 01:36:06 EST
Fix is in, resolving.

Note You need to log in before you can comment on or make changes to this bug.