Bug 2238801 - komikku-1.26.0 is available
Summary: komikku-1.26.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: komikku
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Artem
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-09-13 17:15 UTC by Upstream Release Monitoring
Modified: 2023-11-03 18:24 UTC (History)
2 users (show)

Fixed In Version: komikku-1.26.0-1.fc39
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-11-03 18:24:06 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.24.0 (#2238801) (642 bytes, patch)
2023-09-13 17:15 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.24.1 (#2238801) (642 bytes, patch)
2023-09-14 11:28 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.24.2 (#2238801) (642 bytes, patch)
2023-09-14 22:32 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.25.0-beta (#2238801) (647 bytes, patch)
2023-09-20 14:13 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.25.0 (#2238801) (642 bytes, patch)
2023-09-21 15:16 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.25.1 (#2238801) (642 bytes, patch)
2023-09-23 23:28 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.26.0 (#2238801) (642 bytes, patch)
2023-09-27 16:44 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-09-13 17:15:01 UTC
Releases retrieved: 1.24.0
Upstream release that is considered latest: 1.24.0
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 1 Upstream Release Monitoring 2023-09-13 17:15:08 UTC
Created attachment 1988706 [details]
Update to 1.24.0 (#2238801)

Comment 2 Upstream Release Monitoring 2023-09-13 17:20:49 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.24.0-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106141943

Comment 3 Upstream Release Monitoring 2023-09-14 11:28:43 UTC
Releases retrieved: 1.24.1
Upstream release that is considered latest: 1.24.1
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 4 Upstream Release Monitoring 2023-09-14 11:28:47 UTC
Created attachment 1988814 [details]
Update to 1.24.1 (#2238801)

Comment 5 Upstream Release Monitoring 2023-09-14 11:33:55 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.24.1-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106177627

Comment 6 Upstream Release Monitoring 2023-09-14 22:32:46 UTC
Releases retrieved: 1.24.2
Upstream release that is considered latest: 1.24.2
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 7 Upstream Release Monitoring 2023-09-14 22:32:50 UTC
Created attachment 1988896 [details]
Update to 1.24.2 (#2238801)

Comment 8 Upstream Release Monitoring 2023-09-14 22:37:46 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.24.2-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106201468

Comment 9 Upstream Release Monitoring 2023-09-20 14:12:56 UTC
Releases retrieved: 1.25.0-beta
Upstream release that is considered latest: 1.25.0-beta
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 10 Upstream Release Monitoring 2023-09-20 14:13:00 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-davwac7p/komikku.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1695168000
error: Bad file: ./Komikku-v1.25.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./Komikku-v1.25.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 11 Upstream Release Monitoring 2023-09-20 14:13:01 UTC
Created attachment 1989704 [details]
Update to 1.25.0-beta (#2238801)

Comment 12 Upstream Release Monitoring 2023-09-21 15:16:26 UTC
Releases retrieved: 1.25.0
Upstream release that is considered latest: 1.25.0
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 13 Upstream Release Monitoring 2023-09-21 15:16:30 UTC
Created attachment 1989867 [details]
Update to 1.25.0 (#2238801)

Comment 14 Upstream Release Monitoring 2023-09-21 15:21:29 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.25.0-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106492033

Comment 15 Upstream Release Monitoring 2023-09-23 23:28:21 UTC
Releases retrieved: 1.25.1
Upstream release that is considered latest: 1.25.1
Current version/release in rawhide: 1.23.0-2.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 16 Upstream Release Monitoring 2023-09-23 23:28:25 UTC
Created attachment 1990245 [details]
Update to 1.25.1 (#2238801)

Comment 17 Upstream Release Monitoring 2023-09-23 23:34:26 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.25.1-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=106605070

Comment 18 Upstream Release Monitoring 2023-09-27 16:44:31 UTC
Releases retrieved: 1.26.0
Upstream release that is considered latest: 1.26.0
Current version/release in rawhide: 1.25.1-1.fc40
URL: https://gitlab.com/valos/Komikku

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/138200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/komikku

Comment 19 Upstream Release Monitoring 2023-09-27 16:44:35 UTC
Created attachment 1990826 [details]
Update to 1.26.0 (#2238801)

Comment 20 Upstream Release Monitoring 2023-09-27 16:49:10 UTC
the-new-hotness/release-monitoring.org's scratch build of komikku-1.26.0-1.fc38.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=106796273

Comment 21 Fedora Update System 2023-09-27 20:52:24 UTC
FEDORA-2023-1adb16d821 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-1adb16d821

Comment 22 Fedora Update System 2023-09-28 20:17:38 UTC
FEDORA-2023-1adb16d821 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-1adb16d821`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-1adb16d821

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 23 Fedora Update System 2023-11-03 18:24:06 UTC
FEDORA-2023-1adb16d821 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.