Bug 224152 - f-spot-0.2.1-2.fc7 rebuild problems on a rawhide system
f-spot-0.2.1-2.fc7 rebuild problems on a rawhide system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-24 08:53 EST by Karsten Hopp
Modified: 2007-12-26 09:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 09:01:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2007-01-24 08:53:17 EST
Description of problem:
Making all in src
make[2]: Entering directory
`/home/build/rebuild/build/f-spot-0.2.1-2.fc7.src.rpm/f-spot-0.2.1/src'
mcs -out:f-spot.exe -unsafe -debug -nowarn:0618 -nowarn:0169 -nowarn:0612
-d:TEST_METADATA  ./Cairo/Cairo.cs ./Cairo/Surface.cs ./Cairo/FontOptions.cs
./Cairo/Matrix.cs ./Cairo/Pattern.cs ./Cairo/Graphics.cs ./AsyncPixbufLoader.cs ....
....
....
./FlickrExport.cs(148,28): error CS0136: A local variable named `args' cannot be
declared in this scope because it would give a different meaning to `args',
which is already used in a `parent or current' scope to denote something else
./FlickrExport.cs(139,27): (Location of the symbol related to previous error)
./FolderExport.cs(369,9): warning CS0642: Possible mistaken empty statement
Compilation failed: 1 error(s), 1 warnings
make[2]: *** [f-spot.exe] Error 1
Comment 1 Christopher Aillon 2007-12-26 09:01:41 EST
f-spot builds fine on rawhide, so going to close this....

Note You need to log in before you can comment on or make changes to this bug.