Bug 224178 - Update request: expat 2.0.0
Summary: Update request: expat 2.0.0
Status: CLOSED DUPLICATE of bug 195888
Alias: None
Product: Fedora
Classification: Fedora
Component: expat (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC7Target FC7UpdateRequests
TreeView+ depends on / blocked
 
Reported: 2007-01-24 14:49 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-28 10:46:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2007-01-24 14:49:56 UTC
Description of problem:
Upstream expat has been updated to 2.0.0 since early 2006, and binary tarballs
from projects such as Chandler, built on Ubuntu, links against libexpat.so.1
from this version.

Upgrading the FC6 expat is probably out of the question, since it involves
rebuilding a lot of other packages (avahi, dbus etc.) but could this be done in
the Fedora 7 timeframe?

Version-Release number of selected component (if applicable):
1.95.8-8.2.1

Comment 1 Thorsten Leemhuis 2007-01-28 10:46:38 UTC
japj noted in #fedora-qa this is a dupe of 195888 

*** This bug has been marked as a duplicate of 195888 ***


Note You need to log in before you can comment on or make changes to this bug.