Bug 224179 - error: sa-update:3 unknown option 'notifyempty' -- ignoring line
error: sa-update:3 unknown option 'notifyempty' -- ignoring line
Status: CLOSED DUPLICATE of bug 223753
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2007-01-24 09:52 EST by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-24 15:33:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2007-01-24 09:52:51 EST
After uprading to spamassassin-3.1.7-4.fc6, crond complains:


error: sa-update:3 unknown option 'notifyempty' -- ignoring line
Comment 1 Michal Jaegermann 2007-01-24 11:15:20 EST
An obvious typo.  Drop 'y' after 'if'.
Comment 2 Warren Togami 2007-01-24 15:33:36 EST

*** This bug has been marked as a duplicate of 223753 ***

Note You need to log in before you can comment on or make changes to this bug.