Bug 2242357 - CVE-2022-24764 pjproject: PJSIP contains a stack buffer overflow vulnerability that affects PJSUA2 users [fedora-all]
Summary: CVE-2022-24764 pjproject: PJSIP contains a stack buffer overflow vulnerabilit...
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: pjproject
Version: 40
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jared Smith
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: CVE-2022-24764
TreeView+ depends on / blocked
 
Reported: 2023-10-05 17:20 UTC by Carl George 🤠
Modified: 2024-02-15 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Carl George 🤠 2023-10-05 17:20:01 UTC
More information about this security flaw is available in the following bug:

https://bugzilla.redhat.com/show_bug.cgi?id=2067032

Disclaimer: Community trackers are created by Red Hat Product Security team on a best effort basis. Package maintainers are required to ascertain if the flaw indeed affects their package, before starting the update process.

Reproducible: Always

Comment 1 Aoife Moloney 2024-02-15 22:58:54 UTC
This bug appears to have been reported against 'rawhide' during the Fedora Linux 40 development cycle.
Changing version to 40.


Note You need to log in before you can comment on or make changes to this bug.