Bug 22429 - DAC960 driver doesn't recognise partition numbers >7 (installer)
DAC960 driver doesn't recognise partition numbers >7 (installer)
Status: CLOSED DUPLICATE of bug 18231
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-17 19:17 EST by Daniel Stone
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-17 19:17:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Stone 2000-12-17 19:17:35 EST
We are trying to run RedHat 6.2 on some servers with a Mylex DAC960 RAID
controller (RedHat 7 has been deemed too experimental), and in booting from
the bootdisks, we noted that the RAID driver wouldn't recognise partition
numbers greater than 7, hence crippling us to 4 partitions in the install,
and asking operators to fdisk, edit fstabs, mount, remount, create
temporarymounting points, etc, is a procedural nightmare.
This bug isn't actually as much with the bootdisks/installer as it is with
the kernel - the bug has definitely been fixed in 2.2.17.
Could you please issue new bootdisks to rectify this problem? Thankyou very
much.
Regards,
Daniel Stone
Comment 1 Daniel Stone 2000-12-17 20:04:35 EST
My bad, this has been reported before.
This sucks just a bit, though.

*** This bug has been marked as a duplicate of 18231 ***

Note You need to log in before you can comment on or make changes to this bug.