Bug 2243 - xterm does not work
xterm does not work
Status: CLOSED DUPLICATE of bug 2169
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-17 16:21 EDT by unclei
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-18 13:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description unclei 1999-04-17 16:21:01 EDT
My default starbuck installation will not run xterm or rxvt
at all.  Rxvt just chokes and dies, and xterm exits with the
message:
xterm: no available ptys
Xiterm, on the other hand, works fine.
Comment 1 Jeff Johnson 1999-04-18 13:42:59 EDT
*** This bug has been marked as a duplicate of 2169 ***

Note You need to log in before you can comment on or make changes to this bug.