Bug 2244 - need summary
need summary
Status: CLOSED DUPLICATE of bug 517
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-17 16:28 EDT by unclei
Modified: 2016-08-01 08:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-18 13:47:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description unclei 1999-04-17 16:28:55 EDT
I am not certain this error is due to glibc or not.  I am
having extreme difficulty compiling (meaning I cannot
compile at all) a number of useful applications which worked
flawlessly under the last distribution of redhat I used.  In
particular, ssh, version 1.x.x or 2.x.x will not compile at
all, nor will the binary RPMS for ssh that I have found work
properly.
Comment 1 Jeff Johnson 1999-04-18 13:47:59 EDT
*** This bug has been marked as a duplicate of 517 ***
Comment 2 openshift-github-bot 2016-08-01 08:57:41 EDT
Commits pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/35837e886f8be8d687b17fb9851b4120d5692aa0
Update for issue#2244

https://github.com/openshift/openshift-ansible/commit/1fd95639364b960d4e388cd4f448a86ac16a718d
Merge pull request #2245 from finiteloopme/install-issue2244

Fix for issue#2244

Note You need to log in before you can comment on or make changes to this bug.