Bug 224438 - fix hard-coded /tmp usage
Summary: fix hard-coded /tmp usage
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2007-01-25 18:13 UTC by Steven Pritchard
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 21:57:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against anaconda 11.1.1.3 (11.16 KB, patch)
2007-01-25 18:13 UTC, Steven Pritchard
no flags Details | Diff

Description Steven Pritchard 2007-01-25 18:13:39 UTC
Description of problem:
While trying out pungi, I was having problems with some of the 
anaconda-runtime scripts because /tmp was nearly full.  The attached patch 
seems to fix my problem by making the anaconda-runtime scripts honor the 
TMPDIR environment variable.

Version-Release number of selected component (if applicable):
11.1.1.3-1

Comment 1 Steven Pritchard 2007-01-25 18:13:40 UTC
Created attachment 146593 [details]
Patch against anaconda 11.1.1.3

Comment 2 Jeremy Katz 2007-01-29 20:00:38 UTC
Looks reasonable at a glance; will try to get back to applying it later today

Comment 3 Jeremy Katz 2007-01-30 21:57:00 UTC
Committed with a small fix to not replace the usage of /tmp in the actual initrds.


Note You need to log in before you can comment on or make changes to this bug.