Bug 224540 - Failed to get updates
Failed to get updates
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Bret McMillan
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-26 02:21 EST by Fritz Muller
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 11:17:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fritz Muller 2007-01-26 02:21:50 EST
Description of problem:
We've purchased three new Dell Servers each with a three year Subscription. I've
used the web registration option to register the three subscriptions to a single
RedHat Network Account. Now when I run the Up2date service, the first server
requested if it should use one of the available keys, which I allowed it to do,
expecting the same fro the remaining servers.
When I tried to run up2date on the second server, I get messages stating there
is no available subscriptions left.
Can you as a matter of extreme urgency assign one subscription to each of the
servers?
The active and working server is named: GM_Infra
The remaining servers are: GM_Database and GM_DISC

Version-Release number of selected component (if applicable):


How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Red Hat Bugzilla 2007-04-11 22:12:40 EDT
User bnackash@redhat.com's account has been closed
Comment 2 Todd Sanders 2007-05-22 11:17:16 EDT
Please login to RHN Hosted (rhn.redhat.com) and delete any duplicate server
profiles.  Contact your support representative if you need further assistance.

Note You need to log in before you can comment on or make changes to this bug.