Bug 224545 - Hyperlinks are wrong in lilypond-doc
Hyperlinks are wrong in lilypond-doc
Product: Fedora
Classification: Fedora
Component: lilypond-doc (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-01-26 05:14 EST by Mark Knoop
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.10.13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-26 11:34:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark Knoop 2007-01-26 05:14:25 EST
Description of problem:
The links are wrong in the html pages of lilypond-doc. Most (all?) are missing
file extensions (.html, .png, etc). This essentially makes the package unusable.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install lilypond-doc
2. Open file:///usr/share/doc/lilypond-doc-2.10.3/Documentation/index.html in
your browser.
3. Click a link.
Actual results:
404 error.
Comment 1 Quentin Spencer 2007-01-26 11:34:33 EST
This appears to have been a bug in the particular release of the source code,
and has been fixed in more recent versions. I have built a 2.10.13 release,
which should fix this when it's available.

Note You need to log in before you can comment on or make changes to this bug.