Bug 224547 - error message from logrotate(error: sa-update:3 unknown option 'notifyempty' -- ignoring line)
Summary: error message from logrotate(error: sa-update:3 unknown option 'notifyempty' ...
Status: CLOSED DUPLICATE of bug 223753
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 10:34 UTC by Frank Büttner
Modified: 2007-11-30 22:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-26 10:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Büttner 2007-01-26 10:34:36 UTC
Description of problem:
logrotate give an the error:
/etc/cron.daily/logrotate:
error: sa-update:3 unknown option 'notifyempty' -- ignoring line

Version-Release number of selected component (if applicable):
spamassassin-3.1.7-4.fc5

How reproducible:
every time logrotate runs.

Comment 1 Paul Howarth 2007-01-26 10:42:32 UTC

*** This bug has been marked as a duplicate of 223753 ***


Note You need to log in before you can comment on or make changes to this bug.