Bug 22455 - apache segfaults on multipart/form-data
Summary: apache segfaults on multipart/form-data
Status: CLOSED DUPLICATE of bug 19906
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-18 17:52 UTC by Marek Greško
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-18 17:52:33 UTC


Attachments (Terms of Use)

Description Marek Greško 2000-12-18 17:52:29 UTC
apache-1.3.14-2.6.2 segfaults on a RH 6.1 machine when the
multipart/form-data is used as an enctype to a form.

Here is the example of the html page causing apache to segfault:

<html>
  <body>
    <form enctype="multipart/form-data" action="index.php3" method=post>
      <input type=hidden name=dmy value=dummy>
      <input type=submit name=smt value=crash>
    </form>
  </body>
</html>

Comment 1 Nalin Dahyabhai 2001-01-11 20:49:35 UTC

*** This bug has been marked as a duplicate of 19906 ***


Note You need to log in before you can comment on or make changes to this bug.