Bug 2245983 - pytest-7.4.3 is available
Summary: pytest-7.4.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pytest
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-10-24 20:38 UTC by Upstream Release Monitoring
Modified: 2023-11-15 14:27 UTC (History)
5 users (show)

Fixed In Version: pytest-7.4.3-1.fc40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-11-15 14:27:36 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 7.4.3 (#2245983) (1.06 KB, patch)
2023-10-24 20:38 UTC, Upstream Release Monitoring
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Fedora Package Sources pytest pull-request 50 0 None None None 2023-11-09 19:31:39 UTC

Description Upstream Release Monitoring 2023-10-24 20:38:08 UTC
Releases retrieved: 7.4.3
Upstream release that is considered latest: 7.4.3
Current version/release in rawhide: 7.4.2-1.fc40
URL: https://pypi.python.org/pypi/pytest

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3765/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pytest

Comment 1 Upstream Release Monitoring 2023-10-24 20:38:13 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-10-24 20:38:15 UTC
Created attachment 1995319 [details]
Update to 7.4.3 (#2245983)

Comment 4 Fedora Update System 2023-11-15 14:25:13 UTC
FEDORA-2023-5da61de4dd has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2023-5da61de4dd

Comment 5 Fedora Update System 2023-11-15 14:27:36 UTC
FEDORA-2023-5da61de4dd has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.