Bug 2248 - No network ports available
No network ports available
Status: CLOSED DUPLICATE of bug 2169
Product: Red Hat Raw Hide
Classification: Retired
Component: tcp_wrappers (Show other bugs)
1.0
All Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-18 04:23 EDT by Eugenio Diaz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-18 13:41:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugenio Diaz 1999-04-18 04:23:53 EDT
This problem is present in the latest release of RawHide,
both in the i386 and sparc architectures.

When you try to telnet or ftp into the machine with the
problem, the client program respond with the message no
network ports available. While in X windows, when trying to
open an xterm a "no pty available" message pops in the
console.
Comment 1 Eugenio Diaz 1999-04-18 04:59:59 EDT
Already solved in bug 2169!

The problem is solved by adding an entry for /dev/pty on /etc/fstab:

none	/dev/pts	devpts  mode=0622,gid=5       0 0

This is either a bug or a security feature in rawhide, but I thinks it
is probably a bug since it even prevent you from opening xterms in X
windows.
Comment 2 Jeff Johnson 1999-04-18 13:41:59 EDT
*** This bug has been marked as a duplicate of 2169 ***

Note You need to log in before you can comment on or make changes to this bug.