Bug 225090 - aide Segmentation fault on initialization
Summary: aide Segmentation fault on initialization
Status: CLOSED DUPLICATE of bug 225089
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: aide   
(Show other bugs)
Version: 5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: James Antill
QA Contact: Tom Kincaid
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 21:26 UTC by Steven Scoleri
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-28 21:44:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Scoleri 2007-01-28 21:26:23 UTC
Description of problem:

aide -i segmentation fault.

Version-Release number of selected component (if applicable):


How reproducible:
everytime.

Steps to Reproduce:
1. aide -i
2.
3.
  
Actual results:

lgetfilecon_raw failed for /etc/ld.so.cache:No data available
Segmentation fault

Expected results:


Additional info:

Comment 1 James Antill 2007-01-28 21:44:18 UTC

*** This bug has been marked as a duplicate of 225089 ***


Note You need to log in before you can comment on or make changes to this bug.