Bug 225094 - openoffice.org-dict-cs_CZ: useless debuginfo package
Summary: openoffice.org-dict-cs_CZ: useless debuginfo package
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org-dict-cs_CZ   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 22:25 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: openoffice.org-dict-cs_CZ-20060303-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 16:11:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-01-28 22:25:01 UTC
openoffice.org-dict-cs_CZ produces a useless empty debuginfo package, apparently
due to (rightfully) being noarch content in an arch specific package due to
install paths.

Fix: disable -debuginfo with %define debug_package %{nil}
http://fedoraproject.org/wiki/Packaging/Debuginfo

Comment 1 Tomas Mraz 2007-01-29 16:11:37 UTC
Fixed. Thanks for the report.



Note You need to log in before you can comment on or make changes to this bug.