Bug 225111 - moomps: useless debuginfo package
Summary: moomps: useless debuginfo package
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: moomps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jean-Luc Fontaine
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 00:20 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.8-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-03 15:35:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-01-29 00:20:37 UTC
moomps produces a useless (empty) debuginfo package.  It doesn' seem to have any
binaries that would be arch dependent, but is not noarch because of some
embedded /usr/lib(64) paths, right?

If that's the case, %define debug_package %{nil} would sound like the way to go.
http://fedoraproject.org/wiki/Packaging/Debuginfo

Comment 1 Jean-Luc Fontaine 2007-02-03 15:35:27 UTC
Done. Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.