Bug 225144 - Typo in /etc/logrotate.d/sa-update
Summary: Typo in /etc/logrotate.d/sa-update
Status: CLOSED DUPLICATE of bug 223753
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 11:49 UTC by Benny Amorsen
Modified: 2007-11-30 22:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 12:40:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benny Amorsen 2007-01-29 11:49:37 UTC
Description of problem:
I get this mail from cron:

etc/cron.daily/logrotate:

error: sa-update:3 unknown option 'notifyempty' -- ignoring line


Version-Release number of selected component (if applicable):
spamassassin-3.1.7-4.fc6



I presume that the /etc/logrotate.d/sa-update line should be 'notifempty'
instead of 'notifyifempty'

Comment 1 Paul Howarth 2007-01-29 12:40:07 UTC

*** This bug has been marked as a duplicate of 223753 ***


Note You need to log in before you can comment on or make changes to this bug.