Bug 22516 - configure error with kdelibs
configure error with kdelibs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-19 09:31 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 09:31:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-19 09:31:23 EST
If one installs an application, "configure" will always return the 
following error: Fails at linking a small KDE application...
Probably the kdelibs are somehow corrupted or something like that. Is 
there a solution? It doesn't work to reinstall the kdelibs-devel packet 
with rpm.
Comment 1 Bernhard Rosenkraenzer 2001-01-08 11:46:55 EST
Since we aren't seeing this problem, chances are you're trying to compile a KDE
1.x application with KDE 2.x or vice versa (which can't possibly work).

If this is not the case, please mention which package you're trying to compile
and which version of kdelibs-devel you're using.

Note You need to log in before you can comment on or make changes to this bug.