Bug 225410 - Info pages not installed correctly
Info pages not installed correctly
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
Depends On:
Blocks: FE7Target
  Show dependency treegraph
Reported: 2007-01-30 09:47 EST by Paul T. Darga
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.10.17-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-16 17:35:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul T. Darga 2007-01-30 09:47:12 EST
Description of problem:

The info pages installed by the LilyPond package are incorrectly pointed to in
the Info index file.  The info files are in /usr/share/info, but the index
appears to be looking for them in /usr/share/info/lilypond.

Version-Release number of selected component (if applicable):


Here is what the Info index shows:

* Glossary: (lilypond/music-glossary).  Glossary of music terms.
* LilyPond: (lilypond/lilypond).           The GNU music typesetter.
* abc2ly: (lilypond/lilypond)Invoking abc2ly.          Importing ABC.
* convert-ly: (lilypond/lilypond)Invoking convert-ly.  Older LilyPond versions.
* etf2ly: (lilypond/lilypond)Invoking etf2ly.          Importing Finale.
* lilypond-book: (lilypond/lilypond)LilyPond-book.     Itegrating text and music.
* midi2ly: (lilypond/lilypond)Invoking midi2ly.        Importing MIDI.
* mup2ly: (lilypond/lilypond)Invoking mup2ly.          Importing Mup.
Comment 1 Quentin Spencer 2007-02-16 17:35:08 EST
This should be fixed in the 2.10.17 releases.

Note You need to log in before you can comment on or make changes to this bug.