Bug 22542 - kudzu fails with recent 2.4.0-test kernels
kudzu fails with recent 2.4.0-test kernels
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-19 13:01 EST by S. Backhausen
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 13:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description S. Backhausen 2000-12-19 13:01:11 EST
I4m using RedHat 7 with all recent updates. 
After updating to Kernel 2.4.0-test11 / 12 (kernel-configs depend on RedHats configs for kernel 2.4), kudzu fails with following output: 
"ftw.c line 429 - assertion: result == 0 failed" (the original error message is in german, this is my own translation)

This error shows up at startup and each time I run kudzu directly. It might have something to do with ethernet-cards. When I remove the 
ethernet-card, everything is ok. I get this error on all three or four machines where I tried kernel 2.4
I4ve tried latest kudzu from rawhide (kudzu-0.84-1) and got the same error.
Comment 1 Bill Nottingham 2000-12-19 15:10:14 EST
You'll need the latest glibc from rawhide - 2.2-9 or so.

Note You need to log in before you can comment on or make changes to this bug.