Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 225436 - Smarty class should be installed in /usr/share/php
Summary: Smarty class should be installed in /usr/share/php
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: php-Smarty
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 225434
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 16:37 UTC by Christopher Stone
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: 2.6.16-1.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 18:57:54 UTC
Type: ---


Attachments (Terms of Use)

Description Christopher Stone 2007-01-30 16:37:31 UTC
php classes (other than pear) should install their classes under
/usr/share/php/Class instead of /usr/share/Class

This will allow us to include /usr/share/php in php's default include_path to
allow users of the class to not have to write out the full path name when
including the php file.

Comment 1 Orion Poplawski 2007-02-09 18:57:54 UTC
Changed in devel.

Comment 2 Jeremy Katz 2007-04-09 21:40:00 UTC
*** Bug 235503 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2007-04-09 21:40:03 UTC
*** Bug 235559 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.