Bug 225455 - 'Missing parameter in config file' on boot
'Missing parameter in config file' on boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-30 13:22 EST by Bill Nottingham
Modified: 2014-03-16 23:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 16:09:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-01-30 13:22:50 EST
Description of problem:

When booting the boot CD, before it switches to the graphical menu,
you briefly see 'Missing parameter in config file'.

Version-Release number of selected component (if applicable):

F7-Test1-20070129.1
Comment 1 Peter V. Toth 2007-02-15 09:25:23 EST
I have experienced the same problem under FC6 on
1. IBM NetVista Type 6569-TAG
2. DELL PowerEdge 1300

ISOLINUX 3.11 2005-09-02 Copyright [...]
Missing parameter in config file.
Unknown keyword in config file [3 times]
Could not find kernel image: linux
boot:
Comment 2 Chris Lumens 2007-02-23 15:43:02 EST
Either this isn't happening with a more recent boot.iso or I'm not fast enough
to see it.  Does it tell you which parameter is missing, or is there some way to
verify an isolinux config file on a running system?
Comment 3 Bill Nottingham 2007-02-23 16:09:55 EST
This seems to work OK now.

Note You need to log in before you can comment on or make changes to this bug.