Bug 225866 - Merge Review: gstreamer-plugins-good
Summary: Merge Review: gstreamer-plugins-good
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 18:59 UTC by Nobody's working on this, feel free to take it
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 15:32:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to enable plugins that used dependencies from Extras (2.80 KB, patch)
2007-02-02 01:44 UTC, Jeffrey C. Ollie
no flags Details | Diff
Fixes ladspa detection in configure script (508 bytes, patch)
2007-02-02 01:46 UTC, Jeffrey C. Ollie
no flags Details | Diff

Description Nobody's working on this, feel free to take it 2007-01-31 18:59:16 UTC
Fedora Merge Review: gstreamer-plugins-good

http://cvs.fedora.redhat.com/viewcvs/devel/gstreamer-plugins-good/
Initial Owner: ajackson@redhat.com

Comment 1 Jeffrey C. Ollie 2007-02-02 01:44:33 UTC
Created attachment 147173 [details]
Patch to enable plugins that used dependencies from Extras

Comment 2 Jeffrey C. Ollie 2007-02-02 01:46:59 UTC
Created attachment 147174 [details]
Fixes ladspa detection in configure script

Comment 3 Jeffrey C. Ollie 2007-02-02 05:30:55 UTC
Now that Core & Extras are being merged, we can build the plugins from the
gst-plugins-good package that couldn't before because of the split.

Comment 4 Jeffrey C. Ollie 2007-02-02 05:32:17 UTC
BTW, the ladspa plugins will be important down the road when Jokosher is finally
ready to be packaged.  Jokosher can use the ladspa plugins to apply effects to
instrument tracks.


Note You need to log in before you can comment on or make changes to this bug.