Bug 225885 - Merge Review: hexedit
Summary: Merge Review: hexedit
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 19:03 UTC by Nobody's working on this, feel free to take it
Modified: 2008-01-17 20:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 20:50:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pertusus: fedora-review+


Attachments (Terms of Use)
misc spec file fixes (1.05 KB, patch)
2007-10-25 19:56 UTC, Patrice Dumas
no flags Details | Diff

Description Nobody's working on this, feel free to take it 2007-01-31 19:03:31 UTC
Fedora Merge Review: hexedit

http://cvs.fedora.redhat.com/viewcvs/devel/hexedit/
Initial Owner: jnovy@redhat.com

Comment 1 Patrice Dumas 2007-10-25 19:52:13 UTC
The source file timestamp is not kept. This is too late for this
release, but next time it will be better to fetch it with wget -N
or spectool -g to keep the timestamp.

source match upstream
0d2f48610006278cd93359fea9a06d5c  hexedit-1.2.12.src.tgz

rpmlint is silent.

Comment 2 Patrice Dumas 2007-10-25 19:56:45 UTC
Created attachment 237951 [details]
misc spec file fixes

set license to GPLv2+.
Remove unuseful export CFLAGS="$RPM_OPT_FLAGS".
keep man page timestamp.
add %{_smp_mflags}

Comment 3 Jiri Moskovcak 2007-12-17 14:49:10 UTC
Branches F-7, F-8 and devel have been fixed.

Jirka

Comment 4 Patrice Dumas 2007-12-17 15:12:54 UTC
It would be nice to also install hexedit-1.2.12.lsm in %doc, 
presumably using a wildcard for the version, since there is 
no readme and it lists the author.

This bug should be assigned to the reviewer formally taking
the review and not to the submitter.

Comment 5 Jiri Moskovcak 2007-12-17 16:21:14 UTC
I added hexedit-%{version}.lsm to %doc.

Jirka

Comment 6 Patrice Dumas 2007-12-17 16:26:47 UTC
Looks good now, approved.

Comment 7 Patrice Dumas 2008-01-17 20:50:41 UTC
Closing.


Note You need to log in before you can comment on or make changes to this bug.