Bug 225919 - (CVE-2007-0619) CVE-2007-0619: chmlib < 0.3.9 arbitrary code execution
CVE-2007-0619: chmlib < 0.3.9 arbitrary code execution
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: chmlib (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 14:08 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 07:25:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-01-31 14:08:00 EST
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-0619

"chmlib before 0.39 allows user-assisted remote attackers to execute arbitrary
code via a crafted page block length in a CHM file, which triggers memory
corruption."

FC5+ seemingly affected.
Comment 1 Peter Lemenkov 2007-02-01 07:25:26 EST
Thanks for mentioning this.
I uploaded new version into FE several minutes ago. Let's wait a little )

Note You need to log in before you can comment on or make changes to this bug.