Bug 226001 - [GNOME-bugzilla Request]: trunc .xsession errors
Summary: [GNOME-bugzilla Request]: trunc .xsession errors
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Update
TreeView+ depends on / blocked
 
Reported: 2007-01-31 19:20 UTC by Need Real Name
Modified: 2008-03-13 04:01 UTC (History)
1 user (show)

Fixed In Version: bug-buddy-2.16.0-4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 04:01:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 362855 None None None Never

Description Need Real Name 2007-01-31 19:20:51 UTC
Hi, 
current bug-buddy in FC6 includes a patch to add some extra information.
That patch after some rework has been committed to HEAD (will be in 2.18).

However current bug-buddy 2.16.0 from FC6 is in some way "spaming"
bugzilla.gnome.org usually with >100Kb bug reports because of mplayer/whatever
output in .xession-errors file.

If you are going to provide an update for FC6, please consider updating this
vendor patch to the commited version:

http://bugzilla.gnome.org/attachment.cgi?id=76258&action=view

Comment 1 Ray Strode [halfline] 2007-01-31 19:37:54 UTC
Adding to FC6Update tracker

Comment 2 Ray Strode [halfline] 2007-01-31 19:46:40 UTC
i'm going to go head and push it straight to final since it's already been
baking upstream for a couple of months.

Comment 3 Ray Strode [halfline] 2007-01-31 21:22:29 UTC
should be fixed in bug-buddy-2.16.0-4.fc6

Comment 4 Fedora Update System 2007-02-02 22:16:39 UTC
bug-buddy-2.16.0-4.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.