Bug 22603 - gnome-session in included gnome-core gets into an infinite restart-loop
Summary: gnome-session in included gnome-core gets into an infinite restart-loop
Status: CLOSED DUPLICATE of bug 21185
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-20 20:21 UTC by Anders Carlsson
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 20:21:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anders Carlsson 2000-12-20 20:21:04 UTC
When running the panel for the first time, it queries /proc/apm to see if 
the computer is equipped with a battery. It then starts the battery applet 
automatically. However, on some machines (Dell Inspiron 5000e) this causes 
the kernel to oops which of course crashes the panel. gnome-session then 
restarts the panel again, the panel crashes, and gnome-session restarts it 
again etc.

There is a fix for this in latest gnome-core/panel so the version of gnome-
core could be patched. See CVS gnome-core/panel/session.c for more 
details...

Comment 1 David Mason 2000-12-20 22:33:26 UTC

*** This bug has been marked as a duplicate of 21185 ***


Note You need to log in before you can comment on or make changes to this bug.