Bug 22615 - Installer could start up faster
Installer could start up faster
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 16:26 EST by Pekka Pietikäinen
Modified: 2007-03-26 23:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 16:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Pietikäinen 2000-12-20 16:26:22 EST
Currently the .7.1b1 installer seems to load considerably slower than the
one in 7.0

I measured 8 minutes just to get the graphical mode installer loaded on my 
laptop with 12x CD-ROM, my celeron 466/24x DVD took an
"only-slightly-annoying"
amount of time. 

Oh well, I suppose text-mode installs would be ok even on slightly older
hardware, but
that doesn't mean the graphical one should be bloated ;)

A related enhancement request for the installer would be some sort of
"Please wait..."
type message when testing the X server (which the installer needs to load
and install
from the CD), the operation seemed "long enough" for one.

Once the installer was up and running there didn't seem to be any
noticeable
performance problems with it.
Comment 1 Pekka Pietikäinen 2000-12-21 07:38:49 EST
Seems to be caused by the drives in both machines not reading CD-RW's
nearly as fast as normal CD-R's/CD-ROM's (in the case of the laptop, at
150k/s)

I assume the requirement for the "Please wait..." would go away too
if the X server was read from the CD at a reasonable speed :)

Note You need to log in before you can comment on or make changes to this bug.