Bug 22638 - installation crashes
installation crashes
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 20:59 EST by John B. Brown
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 09:19:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John B. Brown 2000-12-20 20:59:23 EST
The following error message is delivered after partitioning:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line
20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in
doInstall
    if self.method.systemMounted (self.fstab, self.instPath,
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] +
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' +
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//cdos

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

The installation fails. No amount of variation, ie, low level format
followed by complete bad block check, or minimal to full package installs,
changes the pattern or the message. Please, this OS package will not
install and I had to reinstall 6.1.
Comment 1 John B. Brown 2000-12-20 21:23:21 EST
System components include:
233 MHz intel Pentium cpu
128 Mbyte memory
WD 7.5 Gbyte disc0
Creative CD disc1
Maxtor 8 Gbyte disc2
WD 13 Gbyte disc3
Adaptec 1460 sccsi PCMCIA card
16 bit PCMCIA I-IV
3.5 and 5.25 floppy drives
Phillips Omniwriter CD-RW through 1460 sccsi card
Matrox Millennium II 4MB
Creative Soundblaster 64 AWE
Comment 2 Daniel Roesen 2000-12-21 09:19:35 EST
Errata update available.

*** This bug has been marked as a duplicate of 18032 ***
Comment 3 Brock Organ 2000-12-21 11:27:22 EST
Hi
John!                                                                                                                                                         
There is a released updates disk for this problem:                               

http://www.redhat.com/support/errata/RHBA-2000-084-04.html

Please let me know if you still have problems with your install with this
updates disk ... :)                                                              


Note You need to log in before you can comment on or make changes to this bug.