Bug 226403 - Merge Review: seamonkey
Summary: Merge Review: seamonkey
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 20:56 UTC by Nobody's working on this, feel free to take it
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 19:38:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 20:56:44 UTC
Fedora Merge Review: seamonkey

http://cvs.fedora.redhat.com/viewcvs/devel/seamonkey/
Initial Owner: caillon@redhat.com

Comment 1 Christopher Aillon 2007-11-22 19:38:06 UTC
Seamonkey was in extras before it was in Core.  This likely got picked up
because we replaced mozilla with seamonkey in RHEL, and we picked up RHEL
packages for merge review.


Note You need to log in before you can comment on or make changes to this bug.