Bug 2264032 - bind-9.18.24 is available
Summary: bind-9.18.24 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bind
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Menšík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2264062 2264063 2264064 2264065 2264067 2264068
TreeView+ depends on / blocked
 
Reported: 2024-02-13 13:23 UTC by Upstream Release Monitoring
Modified: 2024-03-04 01:26 UTC (History)
6 users (show)

Fixed In Version: bind-9.18.24-1.fc41 bind-9.18.24-1.fc39 bind-9.18.24-1.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-02-19 02:28:30 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2024-02-13 13:23:08 UTC
Releases retrieved: 9.18.24
Upstream release that is considered latest: 9.18.24
Current version/release in rawhide: 9.18.21-4.fc40
URL: https://www.isc.org/bind/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/242117/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/bind

Comment 1 Upstream Release Monitoring 2024-02-13 13:23:32 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Couldn't upload source /var/tmp/thn-0xw83bad/./SRPMS/bind-9.18.24-1.fc38.src.rpm to koji.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 252, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 477, in _scratch_build
    raise BuilderException("Couldn't upload source {} to koji.".format(source))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2024-02-17 04:19:16 UTC
FEDORA-2024-7378be30dd (bind-9.18.24-1.fc41 and bind-dyndb-ldap-11.10-27.fc41) has been submitted as an update to Fedora 41.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-7378be30dd

Comment 3 Fedora Update System 2024-02-17 04:46:30 UTC
FEDORA-2024-21310568fa (bind-9.18.24-1.fc39 and bind-dyndb-ldap-11.10-24.fc39) has been submitted as an update to Fedora 39.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-21310568fa

Comment 4 Fedora Update System 2024-02-17 05:17:49 UTC
FEDORA-2024-7378be30dd (bind-9.18.24-1.fc41 and bind-dyndb-ldap-11.10-27.fc41) has been pushed to the Fedora 41 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 Fedora Update System 2024-02-17 05:31:20 UTC
FEDORA-2024-fae88b73eb (bind-9.18.24-1.fc38 and bind-dyndb-ldap-11.10-23.fc38) has been submitted as an update to Fedora 38.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-fae88b73eb

Comment 6 Fedora Update System 2024-02-18 01:48:49 UTC
FEDORA-2024-21310568fa has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-21310568fa`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-21310568fa

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2024-02-18 02:32:27 UTC
FEDORA-2024-fae88b73eb has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-fae88b73eb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-fae88b73eb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2024-02-19 02:28:30 UTC
FEDORA-2024-21310568fa (bind-9.18.24-1.fc39 and bind-dyndb-ldap-11.10-24.fc39) has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2024-03-04 01:26:48 UTC
FEDORA-2024-fae88b73eb (bind-9.18.24-1.fc38 and bind-dyndb-ldap-11.10-23.fc38) has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.