Bug 22642 - Formatting
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Erik Troan
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-12-20 21:32 EST by Ray Curtis
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-30 18:51:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ray Curtis 2000-12-20 21:32:07 EST
On a workstation install of Florence my progress meter showing
the progress of the format didn't show anything.
However from that point on worked fine.
Comment 1 Michael Fulbright 2000-12-21 14:14:02 EST
Assigning to a developer.
Comment 2 Thornton Prime 2000-12-30 18:51:51 EST
I saw this also, but ONLY when I shose to check for bad blocks. In fact, it did
appear that the progress meter worked, but only during the actual formatting
phase, and then it was so fast (in comparison to the bad block check) it seemed
to be broken.
Comment 3 Erik Troan 2001-01-08 11:08:35 EST
The progress meter is an approximation at best. Because the writes are cached,
it's tough to get it much better then it is w/o slowing down the formatting step

Note You need to log in before you can comment on or make changes to this bug.