Bug 22642 - Formatting
Summary: Formatting
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 02:32 UTC by Ray Curtis
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-30 23:51:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ray Curtis 2000-12-21 02:32:07 UTC
On a workstation install of Florence my progress meter showing
the progress of the format didn't show anything.
However from that point on worked fine.

Comment 1 Michael Fulbright 2000-12-21 19:14:02 UTC
Assigning to a developer.

Comment 2 Thornton Prime 2000-12-30 23:51:51 UTC
I saw this also, but ONLY when I shose to check for bad blocks. In fact, it did
appear that the progress meter worked, but only during the actual formatting
phase, and then it was so fast (in comparison to the bad block check) it seemed
to be broken.

Comment 3 Erik Troan 2001-01-08 16:08:35 UTC
The progress meter is an approximation at best. Because the writes are cached,
it's tough to get it much better then it is w/o slowing down the formatting step
significantly.


Note You need to log in before you can comment on or make changes to this bug.