Bug 226439 - Merge Review: stunnel
Merge Review: stunnel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Package Reviews List
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:02 EST by Nobody's working on this, feel free to take it
Modified: 2014-09-26 15:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-26 15:29:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:02:42 EST
Fedora Merge Review: stunnel

http://cvs.fedora.redhat.com/viewcvs/devel/stunnel/
Initial Owner: mitr@redhat.com
Comment 1 Miloslav Trmač 2008-08-05 04:55:10 EDT
Brennan: please stop doing this.

First, I can't review my own package.

Second, you're not my manager (nor of most other package owners, I think) and just telling people to do work you want them to do won't work.
Comment 2 Jeff Garzik 2010-07-07 23:34:11 EDT
stunnel was merged long ago.  closing.
Comment 3 Parag AN(पराग) 2010-07-08 05:52:40 EDT
Why is this package not following Fedora packaging guidelines and still closed as if its fixed?
Comment 4 Parag AN(पराग) 2010-07-08 06:50:37 EDT
1) It will be good to drop buildroot instead have wrong buildroot as in F-13 we don't need it now.

Also, no %clean section is needed and no cleaning of buildroot in %install

2) install commands should use -p to preserve timestamps. Good if you will change
make DESTDIR=${RPM_BUILD_ROOT} install
to
make install DESTDIR=${RPM_BUILD_ROOT} INSTALL="install -p"

3) rpmlint reported

stunnel.x86_64: W: manual-page-warning /usr/share/man/man8/stunnel.8.gz 76: warning: can't find numbered character 160
This man page may contain problems that can cause it not to be formatted as
intended.
Comment 5 Parag AN(पराग) 2010-12-08 05:04:37 EST
Unfortunately no time in future to work on this. Removing myself.
Comment 6 Avesh Agarwal 2014-09-26 15:29:42 EDT
Fixed issues mentioned in comment#4 in the next release.

Note You need to log in before you can comment on or make changes to this bug.