Bug 22654 - end key broken
end key broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: readline (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-21 04:50 EST by Gerald Teschl
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-07 04:01:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-12-21 04:50:17 EST
If I "set bell-style visible" in my .inputrc, then the "End" key does no
longer work
(the "Home" key still works fine).
Comment 1 Gerald Teschl 2001-03-23 09:59:08 EST
Still broken in qa0322
Comment 2 Nalin Dahyabhai 2001-04-06 20:21:10 EDT
Is this happening in a terminal window of some kind?  At the console, this
appears to work as expected.
Comment 3 Gerald Teschl 2001-04-07 04:01:25 EDT
I just made some further tests (my .inputrc contains only this single line)
under qa0404:

(1) On the console the console will "blink" and a "~" will be insertet at the
point of the cursor.
(2) Eterm: same as (1)
(3) gnome-terminal: terminal will not blink (gnome bug?) rest as in (1).
(4) konsole (KDE xterm): terminal will not blink (kde bug?) rest as in (1).
(5) xterm: terminal will blink but nothing happens. Here the "Home" key does not
work either.
Comment 4 Gerald Teschl 2001-09-13 12:44:39 EDT
Works with current beta.

Note You need to log in before you can comment on or make changes to this bug.