Bug 226558 - Merge Review: xfsprogs
Merge Review: xfsprogs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:19 EST by Nobody's working on this, feel free to take it
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 11:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:19:24 EST
Fedora Merge Review: xfsprogs

http://cvs.fedora.redhat.com/viewcvs/devel/xfsprogs/
Initial Owner: jgarzik@redhat.com
Comment 1 Jeff Garzik 2007-01-31 16:32:20 EST
I hereby disclaim all package ownership (and the same goes for jfsutils and
reiserfsutils).
Comment 2 Patrice Dumas 2007-01-31 19:44:40 EST
(In reply to comment #0)
> Fedora Merge Review: xfsprogs

You are already the package owner, as can be seen here:

> Initial Owner: jgarzik@redhat.com
Comment 3 Jeff Garzik 2007-02-01 03:46:05 EST
I've been ignoring that package for well over a year, and will continue to
ignore it.  It was assigned to me by someone else in a long-ago bombing run.
Comment 4 Gianluca Sforna 2007-02-01 03:57:14 EST
Cool... I don't think anyone foreseen such a possibility.

So, should we use the orphaning procedure or what?
Comment 5 Jeff Garzik 2007-02-01 05:00:42 EST
That's as good an idea as any, I suppose.

The Extras community is probably far better suited to maintaining
{xfs,reiserfs,jfs}utils packages than a Red Hatter anyway, because RH does not
support the filesystems in question.
Comment 6 Axel Thimm 2007-02-02 10:33:27 EST
I could pick that up, but I'm not sure what the procedure is.
Comment 7 Jarod Wilson 2007-02-04 10:16:04 EST
We've also got one of the XFS developers who was interested in taking this package over... Eric?
Comment 8 Eric Sandeen 2007-02-04 10:44:21 EST
Sure I'll pick up xfsprogs and should try to get xfsdump in from extras too, I
suppose.
Jarod, expect questions from me :)
Comment 9 Jarod Wilson 2007-02-04 15:15:05 EST
Looks like Russel has done the last few updates to xfsprogs, so we should probably poke him too...

Axel, any objections to either Eric or Russell taking it over? Based on the changelog, this was originally 
pulled in from your packages, but both Eric and Russell come from SGI and still actively work on the XFS 
code...
Comment 10 Axel Thimm 2007-02-04 15:22:35 EST
Sure, I hadn't noticed that Eric and Russel were at RH now, they are both far
better suited for any XFS bits than I am.
Comment 11 Russell Cattelan 2007-02-04 17:39:40 EST
I just updated fc5 fc6 and fc7 to xfsprogs 2.8.18
Comment 12 Eric Sandeen 2007-06-20 13:24:45 EDT
Package Change Request
======================
Package Name: xfsprogs
Updated Fedora Owners: esandeen@redhat.com,cattelan@thebarn.com
Comment 13 Kevin Fenzi 2007-06-20 16:50:11 EDT
cattelan@thebarn.com doesn't seem to be a valid account system email. 
Should that be @redhat.com? Can you check and re-request?
Comment 14 Eric Sandeen 2007-09-12 11:06:50 EDT
closing this until cattelan has a fedora acct.  AFAIK I'm the lucky new owner of
xfsprogs, now.

Note You need to log in before you can comment on or make changes to this bug.